What are the Requirements to Use BetterDocs?

To run BetterDocs on your website, you need WordPress Version: 4.0 or Higher and PHP Version: 5.4 or Higher.

Powered by BetterDocs

Leave a Reply

Your email address will not be published. Required fields are marked *